1.2.1版本安装出现问题 is not within the allowed path(s)

Warning: is_file(): open_basedir restriction in effect. File(../data/install.lock) is not within the allowed path(s): (/www/wwwroot/zentao.club/public/:/tmp/:/proc/) in /www/wwwroot/zentao.club/public/index.php on line 29

Warning: require(): open_basedir restriction in effect. File(/www/wwwroot/zentao.club/thinkphp/start.php) is not within the allowed path(s): (/www/wwwroot/zentao.club/public/:/tmp/:/proc/) in /www/wwwroot/zentao.club/public/index.php on line 34

Warning: require(/www/wwwroot/zentao.club/thinkphp/start.php): failed to open stream: Operation not permitted in /www/wwwroot/zentao.club/public/index.php on line 34

Fatal error: require(): Failed opening required '../thinkphp/start.php' (include_path='.:/www/server/php/71/lib/php') in /www/wwwroot/zentao.club/public/index.php on line 34
 
补充:用的是宝塔管理面板,开启宝塔的防跨域攻击后就这样,关闭就正常,但是我想防开启跨域攻击,请教老师们怎么处理?在线等~
已邀请:

dolphinphp

赞同来自: quleiming

宝塔的每个站点根目录有个user.ini的配置文件,尝试将需要访问的目录加入进去。

SherylDresk

赞同来自:

Международный сервис профессиональных спортивных прогнозов!

要回复问题请先登录注册