提问交流

提问交流

使用问题咨询
经验分享

经验分享

开发经验交流分享
功能建议

功能建议

官方开发功能建议
BUG反馈

BUG反馈

使用BUG反馈
模块&插件&数据包

模块&插件&数据包

模块插件数据包分享
框架发布

框架发布

setTableName必须在addColumns的前面 请官方优化

dolphinphp 回复了问题 • 2 人关注 • 1 个回复 • 303 次浏览 • 2017-12-01 16:57 • 来自相关话题

1.0.8 用 ZBuilder 构建表格时 callback 加 raw() 出错

dolphinphp 回复了问题 • 2 人关注 • 1 个回复 • 426 次浏览 • 2017-10-31 09:10 • 来自相关话题

V1.0.7 的 setRowList() 方法导致模型的获取器无法调用

dolphinphp 回复了问题 • 2 人关注 • 1 个回复 • 221 次浏览 • 2017-10-20 09:34 • 来自相关话题

setTableName有问题

dolphinphp 回复了问题 • 2 人关注 • 1 个回复 • 187 次浏览 • 2017-10-20 09:18 • 来自相关话题

用户类别无法搜索

dolphinphp 回复了问题 • 2 人关注 • 2 个回复 • 223 次浏览 • 2017-10-20 09:15 • 来自相关话题

v1.0.7在MAC下无法运行(突然就自己好用了)

回复

drce 发起了问题 • 0 人关注 • 0 个回复 • 221 次浏览 • 2017-10-16 00:18 • 来自相关话题

跨模型控制器

dolphinphp 回复了问题 • 2 人关注 • 2 个回复 • 242 次浏览 • 2017-10-11 09:44 • 来自相关话题

原 static 静态框组件,编辑出现问题,现修改如下,测试可用

dolphinphp 回复了问题 • 2 人关注 • 1 个回复 • 231 次浏览 • 2017-10-10 09:19 • 来自相关话题

URL参数普通方式的情况 ‘配置管理’里新增的弹层有问题

dolphinphp 回复了问题 • 2 人关注 • 1 个回复 • 275 次浏览 • 2017-10-10 09:15 • 来自相关话题

自定义表单项目$name传值不正确

回复

kalvin 回复了问题 • 1 人关注 • 1 个回复 • 230 次浏览 • 2017-10-09 09:33 • 来自相关话题

1.0.7版本aside侧栏站点开关无效,提示缺少参数

dolphinphp 回复了问题 • 2 人关注 • 1 个回复 • 296 次浏览 • 2017-09-27 09:18 • 来自相关话题

输入值回车会报错是管理员账号 进行角色添加时

dolphinphp 回复了问题 • 2 人关注 • 1 个回复 • 244 次浏览 • 2017-09-20 11:21 • 来自相关话题

dp_admin_attachment部分字段长度太短

one 发表了文章 • 1 个评论 • 251 次浏览 • 2017-09-14 17:26 • 来自相关话题

ext长度改8
mime长度改128
否则很多文件上传到空间成功,但数据库字段长度不够,无法写入到数据表中,报错服务器等等错误
ext长度改8
mime长度改128
否则很多文件上传到空间成功,但数据库字段长度不够,无法写入到数据表中,报错服务器等等错误

IIS下检测授权出错

dolphinphp 回复了问题 • 2 人关注 • 1 个回复 • 211 次浏览 • 2017-09-11 09:11 • 来自相关话题

第一列的 checkbox 会影响到 switch 的切换

dolphinphp 回复了问题 • 2 人关注 • 1 个回复 • 210 次浏览 • 2017-09-11 09:08 • 来自相关话题

105升级106后后台menu节点错误

wuxin231 发表了文章 • 6 个评论 • 293 次浏览 • 2017-09-06 10:22 • 来自相关话题

昨天105升级106后,后台menu菜单点击会出现循环在链接后加节点地址的问题
点击   系统设置
/admin.php/admin/system/index
点击   系统设置-配置管理   出现的是
/admin.php/admin/system/admin/config/index
而不是
/admin.php/admin/config/index
然后会提示
“获取不到当前节点地址,可能未添加节点”

升级的环节并未出错,直接用1.06安装包安装后也是这样,服务器的问题?
  查看全部
昨天105升级106后,后台menu菜单点击会出现循环在链接后加节点地址的问题
点击   系统设置
/admin.php/admin/system/index
点击   系统设置-配置管理   出现的是
/admin.php/admin/system/admin/config/index
而不是
/admin.php/admin/config/index
然后会提示
“获取不到当前节点地址,可能未添加节点”

升级的环节并未出错,直接用1.06安装包安装后也是这样,服务器的问题?
 

登录后台提示 Class 'plugins\SystemInfo\SystemInfo' not found

dolphinphp 回复了问题 • 3 人关注 • 2 个回复 • 270 次浏览 • 2017-09-03 09:54 • 来自相关话题

自定义后台入口后同样不能起到隐藏后台入口的目的

dolphinphp 回复了问题 • 3 人关注 • 2 个回复 • 480 次浏览 • 2017-09-03 09:47 • 来自相关话题

偶然发现小bug

dolphinphp 回复了问题 • 2 人关注 • 1 个回复 • 395 次浏览 • 2017-08-21 09:16 • 来自相关话题

普通用户返回按钮出错

dolphinphp 回复了问题 • 2 人关注 • 1 个回复 • 326 次浏览 • 2017-08-21 09:04 • 来自相关话题